Accès impossible
Incident Report for SE2 inc.
Postmortem

Description

Le 30 novembre 2020 vers 10:00 (UTC-5), les utilisateurs sur un serveur dédié ont commencés à recevoir des messages d’erreur et n’étaient plus en mesure de se connecter.

Réponse

Dès que nous avons été mis au courant du problème, nous avons été en mesure d’identifier la cause et apporter des correctifs d’urgence.

Cause

Cette panne a été due à un manque d’espace-disque sur le serveur. En temps normal, notre système de monitoring aurait dû nous alerter bien avant que les performances ne soient affectées.

Résolution et mesures prises

  • Nous avons, préventivement, augmenté l’espace-disque sur le serveur en question dans la nuit du 30 novembre 2020
  • Nous allons implanté un nouvel outils de monitoring et d’alerte immédiatement.
Posted Dec 01, 2020 - 10:54 EST

Resolved
Incident résolu, après avoir surveillé le serveur au courant de la journée tout semble être de retour à la normal.
Détails en Post-Mortem qui sera produit cette semaine.
Posted Nov 30, 2020 - 15:17 EST
Monitoring
Une solution a été appliquée, nous allons pousser l'investigation pour comprendre la cause et appliquer un correctif permanent. Nous allons continuer de suivre la situation et l'état du serveur.
Posted Nov 30, 2020 - 10:47 EST
Investigating
L'accès au système de Loto-Québec est impossible. La cause est pour l'instant inconnue, nous vous mettrons à jour des que nous avons plus d'information.

Semble limité à ce serveur.
Posted Nov 30, 2020 - 10:34 EST