Lenteur suite à la mise à jour \ Slower response time
Incident Report for SE2 inc.
Resolved
Le version 4.54.02.07, corrigeant les problèmes majeurs, a été déployée avec succès. Nous continuons de surveiller la situation et notre équipe de support est prêt à recevoir les signalements.

---

Verion 4.54.02.07 has been deployed successfully, it will fix the major issues. We will continue to monitor the situation and our support team will stay ready.
Posted Sep 14, 2021 - 17:03 EDT
Update
La version incluant les principaux correctifs est en test et sera déployée sous peu.

-----

The version with the main fixes is being tested and will be deployed shortly.
Posted Sep 14, 2021 - 14:40 EDT
Identified
Les clients ayant été mis à jour sur la version 4.54.02.04 et 4.54.02.05 pourraient observer une lenteur inhabituelle principalement lors de la visualisation d'une liste de facture. Nous sommes au courant de la situation et un correctif sera appliqué sous peu.

-----

Client that have been updated to version 4.54.02.04 and 4.54.02.05 could experience slower response time, mostly when displaying a list of invoices. We are aware of the issue and will apply corrective measures shortly.
Posted Sep 14, 2021 - 11:44 EDT
This incident affected: Alice POS (East Coast 1 (1723), East Coast 2 (4157)) and REST API.