Phone System / Système téléphonique
Incident Report for SE2 inc.
Resolved
Our provider resolved the issue they were facing, everything should be back to normal.

----------------

L'incident chez notre fournisseur est corrigé, tout devrait être fonctionnel.
Posted Sep 07, 2023 - 08:59 EDT
Monitoring
This seems to be a long running incident from the supplier.

We'll keep this open but for updates it is better to consult their own page: https://status.aircall.io/.

------------------
Il semble que c'est un incident qui va durer un bon moment pour notre fournisseur.

Nous allons gardons l'incident ouvert mais nous vous recommandons de consulter leur page pour les mises à jour: https://status.aircall.io/.
Posted Sep 06, 2023 - 16:05 EDT
Identified
Our phone provider is experiencing an issue, this affects the ability for our team to call back. Inbound calls seem to be working normally for now. We're working on a backup plan.

The ticketing system is working perfectly: https://kb.alicepos.com/en/kb-tickets/new

This doesn't affect Alice POS itself.

---------
Un incident chez notre fournisseur téléphonique affecte la capacité de notre équipe de support de faire des retours d'appel. Les appels entrants ne semblent pas affecté pour le moment. Nous évaluons les alternatives.

Le système de ticket fonction parfaitement: https://kb.alicepos.com/en/kb-tickets/new

Ceci n'affecte pas Alice POS directement.
Posted Sep 06, 2023 - 12:46 EDT
This incident affected: Telephone.