Problème Reseau - Network Problem
Incident Report for SE2 inc.
Resolved
La situation est revenu a la normal.

Everything is back to normal operation.
Posted Oct 17, 2018 - 16:26 EDT
Update
La situation est revenu a la normal.

Everything is back to normal operation.
Posted Oct 17, 2018 - 15:07 EDT
Identified
Le problème a été identifié, nous travaillons présentement à une solution.
Ceci affecte aussi notre système téléphonique.

We have identify the problem and we are currently working to for a solution.
This also affect our phone system.
Posted Oct 17, 2018 - 11:38 EDT
Investigating
Bonjour,

Nous éprouvons présentement quelques difficultés avec notre réseau. Plus de détail viendrons sous peu.

-----
Hi,

We are currently experiencing interminttent difficulty with our network. More detail will come soon.
Posted Oct 17, 2018 - 11:18 EDT
This incident affected: REST API, Telephone and Alice POS (Alice POS - General).