Server unreachable
Incident Report for SE2 inc.
Resolved
Apologies for the panic, it was a planned maintenance from our service provider on that instance.
We forgot to tell our monitoring system.

Have a good day.
Posted Aug 09, 2023 - 09:16 EDT
Update
As the investigation continues we noticed the problem is intermittent, once connection is achieved it appears to be stable.

This only affects the user on the Western portion of North America.

We'll update you when we have more details.
Posted Aug 09, 2023 - 09:11 EDT
Investigating
We've just detected that our West Coast infrastructure appears to be unreachable. Our incident response team has been mobilized and are investigating the issue.

We'll update you when we have more details.
Posted Aug 09, 2023 - 08:52 EDT
This incident affected: Alice POS (West Coast (3420)).