Problème Réseau - Network Issue
Incident Report for SE2 inc.
Resolved
Le service est présentement fonctionnel à nouveau.

-----
All services should resume functioning as expected.
Posted Nov 05, 2019 - 21:53 EST
Investigating
English message will follow.

Nous éprouvons présentement des difficultés avec une partie de notre réseau. Nous sommes en communications avec notre fournisseur de service pour résoudre le problème.
-----

We are currently experiencing difficulty with some part of our network. We are currently in contact with our provider to fix the problem.
Posted Nov 05, 2019 - 21:22 EST
This incident affected: REST API and Alice POS (Alice POS - General).