Alice POS - Major Incident
Incident Report for SE2 inc.
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 09:05 EST
Monitoring
Nous avons identifier le probleme en case.

Nous allons continuer à surveiller la situation.

-----

Our team as identified and fixed the cause of the incident.

We will continue to monitor the performances closely.
Posted Jan 27, 2020 - 14:53 EST
Investigating
Nous éprouvons présentement des difficultés avec certains de nos serveurs. Il se peux que AlicePOS éprouve des difficulté a se connecter à nos services.

Notre équipe travail présentement à corriger le problème.

-----

We are currently experiencing a sever disruption of service. AlicePOS might be inaccessible or its functionality seriously affected.

Our team is currently investigating the cause(s) of this issue.
Posted Jan 27, 2020 - 14:48 EST
This incident affected: Alice POS (Alice POS - General).